• Welcome back Guest!

    MARSH is a private reefing group. Comments and suggestions are encouraged, but please keep them positive and constructive. Negative threads, posts, or attacks will be removed from view and reviewed by the staff. Continually disruptive, argumentative, or flagrant rule breakers may be suspended or banned.

BRS MAGNESIUM issue?

#1
I just setup a new tank 3 days ago. I used about 3/4 new water, 1/4 water from old tank.
I tested before the tank swap, and today. Both readings are the same (Red Sea test kits):
Am .2
Nitrite 0
Nitrate 0
Ph 8.4
Cal 450
Alk 7
Mag 1400
Sal 1.025
I’ll be testing daily to calculate consumption and setting up the doser in a week or two.
I have mostly full containers of BRS Soda Ash, Calcium Chloride, Magnesium Sulfate & Magnesium Chloride. I’ve had these for about 2 years, they are open but the lid is on tight and kept in an inside closet. The Mag Chloride is hard, clumpy and looks slightly damp. It breaks apart easy but is not dry.
I called BRS, they said it’s fine to use. Said it will absorb moisture from the air since we are in such a humid climate.
What are the thoughts here? Is this safe to use?
See pics for reference.
Thx
Joe



Sent from my iPhone using Tapatalk
 

Cody

Director
Board Member
Joined
Jul 23, 2014
Location
The Woodlands, TX
#2
As long as you had the lids on, you should be fine. I've been storing calcium chloride for years and it's still used on my tank whenever I need it.
 
#4
Btw, my OP was not correct. I did not test until tonight, they arnt the same as before the tank move.
Tonight’s tests:
Am .2
Nitrite 0
Nitrate 5
Ph 8.2
Cal 370
Alk 7dKH
Mag 1240
Sal 1.024
Cal, Alk and Mag are a little low. Should I get those up or continue daily testing to calculate consumption?


Sent from my iPhone using Tapatalk
 
Top