• Welcome back Guest!

    MARSH is a private reefing group. Comments and suggestions are encouraged, but please keep them positive and constructive. Negative threads, posts, or attacks will be removed from view and reviewed by the staff. Continually disruptive, argumentative, or flagrant rule breakers may be suspended or banned.

RobertP Tank Redo

OP
RobertP

RobertP

Supporting Member
Joined
Oct 12, 2017
Location
Frelsburg, TX
Fixed the giant sucking sound mainly by turning down the intake water slightly. I also changed the intake line so it pushes the water into the tank below the water line. Also drilled a hole in this line just below the water surface so there should be no siphon. Then added a 90 and it forces water across the tub for better flow. Neither of these fittings are glued in place so I can still adjust it in the future. Oh and yes, the 90 at the top is glued so it cannot come out of the tub. Removed the powerhead and it seems to move the water around fairly well. I am thinking about turning it to the side to create a clockwise current in the tub. Will it work since it is not circular....who knows. Just want to make sure there is current all over the tub.

I have the water level much better overall and tested several times to guaranty no sump overflow issues when the return pump is off. Was evaporating 2-3 gallons of water per day but did not see that yesterday. I am very curious how much the tub's lid will help that. Also picked up a plastic cardboard piece to cut for the sump. It doesn't really need it but like the idea of a lid for the sump.
 
OP
RobertP

RobertP

Supporting Member
Joined
Oct 12, 2017
Location
Frelsburg, TX
Well I am a little confused. There are 0 nitrates in the tank now. There was 10 two weeks ago and granted I added another 100 gallons of rock tub I would not have thought they would have gone down that much. I did the test first with a nyos kit and it says 0-1. Then did a salefert kit and got 0. I am still feeding the 9 chromis once or twice a day with the dirtiest food, flakes and sometimes pellets but they seem to like the pellets more. Added 20 hermits and 10 margarita snails. I do see some skimmate in the skimmer but not even 1/4 full yet.
I got a small ball of chaeto from Cody but there is just no way it pulled that much out in 2 days when we are talking about 300 gallons of water....
 
OP
RobertP

RobertP

Supporting Member
Joined
Oct 12, 2017
Location
Frelsburg, TX
Perhaps it is the small amount of algae started on the rocks in the fuge and tank that ate the nitrates. It is just light stuff though.
Some test frags...
 

Attachments

OP
RobertP

RobertP

Supporting Member
Joined
Oct 12, 2017
Location
Frelsburg, TX
Tonight I got excited...finally some pod life! The whole front glass is covered in copepods. Yeah this picture sucks but been waiting on my display fuge to show me something. Guess the Cody chaeto did have a little more than grass. The chaeto is hanging on but not much nitrates and phos to suck up.

I better post a pic of the tank tomorrow. I added a small yellow tang and a kole tang and feeding twice a day. Pink birdsnest looks fine but the elkhorn has lightened up in color.

Bought one last load of rocks for the rock tub and I didnt notice how much darker the rocks were in the tank and tub. Over 200 lbs of rocks in there now. Still have a pick size sicce powerhead in it for a little flow. Tempted to get one of those sponge packs but tank is still too young I think.

It's been over a month and feel like I should do a water change but all the levels are spot on. With so few fish it hardly seems worth it. Guess I will plan to do 30 gal this weekend...that would be 10% total volume.
 

Attachments

OP
RobertP

RobertP

Supporting Member
Joined
Oct 12, 2017
Location
Frelsburg, TX
Yeah it's not much to look at yet....but then again it is only 1 and a half months old! Needs more color for sure.

I miss the green star polyps on the back glass.....
 

Attachments

OP
RobertP

RobertP

Supporting Member
Joined
Oct 12, 2017
Location
Frelsburg, TX
Alk is still sitting pretty at 8.3 and coming out of a diatom bloom. Was running without filter socks until they showed up. Still barely registering 1 nitrate but based on this birdsnest it is enough. This is about 3 weeks growth and got forks on all those upper points so it something. The elkhorns are coloring back to green but haven't paid enough attention if they are growing much.

Added a bigger cleanup crew plus a dozen mangroves off a guy on ebay...they were too cheap not to get them and really happy with the result. Got a spray bottle with rodi and spray their leaves daily.
All is well so far....
 

Attachments

Top